Jump to content
RobMorgan

Car won't start after changing key casing

Recommended Posts

I needed to change the outer casing on the key, as the rubber on the buttons had fallen to bits. The key still worked OK though. 

I bought a cheap case for about £5, and swapped them last night. After swapping, I checked the central locking still worked, which it did. 

However, the Mrs got in it today, and we got all the usual lights on the dash, but absolutely nothing on the turn of the key. 

When I fitted the key to the new fob, the bit of the key that sticks into the was too chunky, and needed to be filed down with a step in it (like the blank that came with it).

Does it need programming for some bizzare reason? 

Share this post


Link to post
Share on other sites

I've answered my own question now! When I say "I", I annoyingly mean the Mrs 😂 she Googled it, and found out about the little transponder chip that was left in the old key. Luckily, I didn't throw it out. All fixed, and working again 😎

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Guidelines