Jump to content

Recommended Posts

I've probably put this in the wrong place (sorry @Mr Watton

 

But 

For some reason I have abs light traction control light and tyre pressure warning light all on my dash non of which i can get to go off does anyone have any ideas please ? 

Share this post


Link to post
Share on other sites

ABS ring / sensor

 

as far as I can recall there common denominator is wheel rotation.

 

have they all come on since doing your brakes ?

Share this post


Link to post
Share on other sites

It’ll be worth plugging it into a code reader to find which corner is the issue, my guess is the ABS ring/sensor but which corner 🤷🏻‍♂️

Share this post


Link to post
Share on other sites
1 hour ago, Mr Watton said:

Did you replace the brake pad wear sensor ? 

Yeah pal 

Share this post


Link to post
Share on other sites

I’ll plug Carly into it when lockdown is over to see if it pulls anything up.

 

if you can wait that long ?

Share this post


Link to post
Share on other sites
9 hours ago, Kettlepot said:

I’ll plug Carly into it when lockdown is over to see if it pulls anything up.

 

if you can wait that long ?

My uktraguage does t bring anything up which I thought it would have 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Guidelines