Jump to content
b34st

Vibration

Recommended Posts

Right folks don't take the mick lol


since having my new wheels on between 50 and 90 there is a strong vibration through the wheels I have had them all balanced I do still need to get them aligned but cant see that rectifying the issue I have


will I have a buckled wheel ?

how can I check ?

its been in at bush tyres and they didn't mention any buckles when they were fitting my new tyres and balancing the wheels ?

Share this post


Link to post
Share on other sites

In my experience buckles are caused by unbalanced wheels, this can be caused by dirt, buckles or just badly balanced.

Buckles will (I’m guessing) be shown by a mass of weights at one point on the wheel.

To check which wheel is causing the vibration swap drivers front to passenger rear. And take it for a drive. If the vibration goes its probably the one now on the back if it stays it’s probably the passenger front.

To clarify this, swap passenger front to drivers rear and test drive again.

The reason I swap diagonally is it’s easier to feel the vibration shift.


I hope this helps

Share this post


Link to post
Share on other sites

It’s only has to be slight for it to be noticeable. Most the time it’s not even a visual thing. Try a different tyre place, or where you work?



Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Are you wheels on tight? Are they sitting flush with the hub?


Just trying to give a couple of ideas, incase your still stuck to find an answer to the issue



Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Are you wheels on tight? Are they sitting flush with the hub?


Just trying to give a couple of ideas, incase your still stuck to find an answer to the issue



Sent from my iPhone using Tapatalk

 

Good call...sometimes it’s the most simple of things...



Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

well i've finally got round to putting fronts to back and visa versa has made a difference but theres still a vibration there

had everything cleaned up and checked have been told that the o/s front disc is slightly warped but apparently i'd only notice that under braking and not when i'm going 60+

 

 

Share this post


Link to post
Share on other sites

update on this is the vibration is extreemly miniumal now so i'm back in love with monty again lol  once he cosmetics are done its on to the engine and brake mods :) 

Share this post


Link to post
Share on other sites

so as an update on this i had each wheel ballanced and then a full laser wheel alignment which has cured my issue (well untill you hit 115mph)

Share this post


Link to post
Share on other sites
11 hours ago, b34st said:

so as an update on this i had each wheel ballanced and then a full laser wheel alignment which has cured my issue (well untill you hit 115mph)

...on a private road :D

Share this post


Link to post
Share on other sites
Just now, Mr Watton said:

...on a private road :D

I think it was more like an airfield 😂

Share this post


Link to post
Share on other sites
13 hours ago, Kettlepot said:

I think it was more like an airfield 😂

haha the M62 is a private road right?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Guidelines